Voipcom Chat - Login Issues

Incident Report for Voipcom System Status

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 10:45 MST

Update

We are continuing to investigate this issue.
Posted Aug 06, 2024 - 10:11 MST

Investigating

We are investigating login issues with Voipcom Chat at this time.
Posted Aug 06, 2024 - 10:07 MST
This incident affected: Texting Platform.