Texting - Upstream Provider Issue
Incident Report for Voipcom System Status
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 08:37 MST
Update
Our Upstream provider has corrected the issue. All Texting Services are restored. We will continue to monitor for any further issues. If you still have a problem, please email support@voipcom.nework
Posted Nov 09, 2022 - 08:37 MST
Update
We are continuing to investigate this issue.
Posted Nov 09, 2022 - 08:14 MST
Investigating
We are currently investigating an issue with an upstream provider that is causing intermittent issues with parts of our platform. This may affect message sending and receiving.
Posted Nov 09, 2022 - 08:13 MST
This incident affected: Texting Platform.