Delays in some outbound voicemail to email delivery
Incident Report for Voipcom System Status
Resolved
This incident is now resolved. All queued voicemail and efaxes have been delivered.
Posted Dec 17, 2022 - 09:30 MST
Update
We are seeing email delivery starting to flow from our upstream provider now. Older voicemails and efax are now being delivered. We will continue to update the status of this ticket as we get more from our upstream provider.
Posted Dec 16, 2022 - 19:53 MST
Update
The upstream email provider is still in yellow(delayed) mode. Emails are now being processed fully, however there is a large backlog.
Voicemail to email is still delayed. We are continuing to monitor this event.
Posted Dec 16, 2022 - 17:09 MST
Update
There is still an ongoing issue with our upstream email provider. Voicemail to email for some customers are still experiencing delays in delivery.
Posted Dec 16, 2022 - 14:31 MST
Identified
The issue has been identified with our upstream email carrier Postmark (https://status.postmarkapp.com/)
Posted Dec 16, 2022 - 12:35 MST
Investigating
A subset of our customers is experiencing delays in email delivery from our platform. This affecting voicemail to email and some efax delivery
Posted Dec 16, 2022 - 12:34 MST
This incident affected: Voice Platform.