Login issues to Voipcom Chat App and https://chat.voipcom.network

Incident Report for Voipcom System Status

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 11:18 MST

Monitoring

A fix has been successfully deployed to address the login errors affecting chat.voipcom.network and the VoIPcom Chat mobile app.

Our internal server logs indicate that the resolution was successful and authentication services are returning to normal operation.

We will continue to monitor the platform closely to ensure ongoing stability. If you are still experiencing issues logging in, please try refreshing your browser or restarting the app. If the problem persists, reach out to our Support Team for assistance.
Posted Jan 14, 2026 - 10:49 MST

Identified

The root cause of the login errors affecting the VoIPcom Chat platform has been identified. Our engineering team is currently deploying a fix to restore service to both the web portal (chat.voipcom.network) and the VoIPcom Chat mobile app.
Posted Jan 14, 2026 - 10:24 MST

Investigating

We are currently investigating reports of login errors affecting our chat platform at chat.voipcom.network.

Users may experience "Invalid Credentials," timeout errors, or persistent loading screens when attempting to sign in. Our engineering team is currently triaging the issue to identify the root cause—whether it relates to our authentication service or a database connectivity problem.

Impact:

Platform: chat.voipcom.network

Experience: Users are unable to establish a session or access their chat history.

Workaround: At this time, there is no known workaround. We recommend against repeated login attempts to avoid potential temporary IP blocks.

We understand how critical communication is to your workflow and are working to resolve this as quickly as possible. We will provide another update as soon as more information becomes available.
Posted Jan 14, 2026 - 10:21 MST
This incident affected: Texting Platform.