Ringotel outage US West region
Incident Report for Voipcom System Status
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 15:18 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 13:59 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 13:56 MST
Investigating
We are observing an outage in the US West region. Our team is woking on this. We will keep you updated.
Posted Feb 05, 2024 - 13:52 MST
This incident affected: Voice Platform.