Service Issue: Outbound sending is slightly delayed
Incident Report for Voipcom System Status
Resolved
Sending is back to normal now. Thanks for your patience during these unexpected delays.
Posted Feb 03, 2023 - 12:10 MST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2023 - 10:07 MST
Update
Messages are still being delivered, but there is a delay of ~10 minutes.
Posted Feb 03, 2023 - 10:06 MST
Investigating
Upstream email vendor Postmark is experiencing delays in email delivery from our platform. This affects voicemail to email and some efax delivery.

Messages are still being delivered, but there is a delay of ~10 minutes.
Posted Feb 03, 2023 - 10:04 MST
This incident affected: Voice Platform.