Some Call Detail Records are not being displayed in the Portal
Incident Report for Voipcom System Status
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 12:13 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2022 - 11:22 MST
Identified
The issue has been identified. Currently calls processing through our Dallas Data Center are not viewable in the portal Call History. Dallas is our primary node for our Arizona Based customers. Our engineering team is working on this actively.
Posted Dec 16, 2022 - 11:05 MST
Investigating
Some Call Detail Records (CDR) Are not processing properly for display on the web portal. Our engineering team is actively investigating this issue.
Posted Dec 16, 2022 - 10:00 MST
This incident affected: Voice Platform.